Commit ad0ab3d5 authored by Christophe Geuzaine's avatar Christophe Geuzaine

app on play store must have targetSdkVersion >= 26 starting Nov 1 2018

parent 7443702b
Pipeline #2567 passed with stage
in 59 minutes and 21 seconds
<manifest xmlns:android="http://schemas.android.com/apk/res/android"
package="org.geuz.onelab"
android:versionName="2.1.0"
android:versionCode="38"
android:versionName="2.2.0"
android:versionCode="39"
android:installLocation="auto" >
<uses-sdk android:minSdkVersion="14"
android:targetSdkVersion="23" />
android:targetSdkVersion="26" />
<uses-permission android:name="android.permission.WRITE_EXTERNAL_STORAGE"/>
<uses-permission android:name="android.permission.VIBRATE"/>
<uses-feature android:glEsVersion="0x00010000" android:required="true" />
<application android:icon="@drawable/ic_launcher"
android:label="@string/app_name"
android:theme="@style/AppTheme"
......@@ -50,5 +50,5 @@
android:label="@string/title_activity_options">
</activity>
</application>
</manifest>
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment